Hoppa till huvudinnehåll
admin
Senast inloggad: 2020-08-11 - 14:52
Luftning hydraulstyrning

Thomas:

Jag har hydraulstyrning med 2 styrplatser och autopilot. Det är 3-rörssytem med en matning in och två rör till styrbord resp. babord. I aktern sitter det en oljebehållare som har nivåglas och en vanlig bilnippel där man sätter tryck med hjälp av en fotpump. I botten av behållaren går det sedan ut ett rör som delar sig till den mittre matningen in på varje styrplats. Nu till problemet, jag släppte på trycket och öppnade oljebehållaren för att fylla på lite olja, när det var klart pumpade jag upp till det rekommenderade trycket 25-30 psi. Nedre styrplatsen och autopiloten fungerar perfekt men den övre snurrar bara helt utan motstånd, förmodligen luft i systemet. Det finns ingen luftningsnippel men jag har lossat röranslutningen och konstaterat att det finns bara olja i ledningen. Jag trodde att eftersom det stod under tryck och matas i mitten så sker det en luftning automatiskt. Men så var det alltså inte, är det någon som vet något om detta system är ingen gladare än jag hur man löser problemet.

Gantika
Senast inloggad: 2013-11-25 - 16:57

Jörgen:

Jag har likadant system som du har. När jag luftar snurrar jag ratten på den övre styrplatsen mellan ändlägena upprepade gånger utan att lossa någon nippel. Jag har inget grundtryck i mitt system. Efter kanske 10 snurrningar fungerar systemet igen.
Thomas (ej verifierad)
Senast inloggad: 1970-01-01 - 01:00

Thomas:

Jag kommer inte så långt, det finns inga ändlägen så länge ratten inte "tar" någon olja, den bara snurrar.
Gantika
Senast inloggad: 2013-11-25 - 16:57

Jörgen:

Har du ingen möjlighet att fylla olja direkt i den högre belägna pumpen. Det brukar finnas en påfyllningsskruv på toppen av pumparna. Annars ser jag ingen annan möjlighet än att du lossar den befintliga mittslangen och ansluter en slang till med oljebehållare till mittuttaget i den högre pumpen och luftar med slangen ansluten. Sedan hoppas du på hjälp från högre makter när du återställer anslutningarna.
Thomas (ej verifierad)
Senast inloggad: 1970-01-01 - 01:00

Thomas:

Nu har jag tagit loss alla tre anslutningarna och luftat samt skruvat på ratten många gånger åt alla håll och till slut så tog den olja och började fungera.